Lỗi renew Let's Encrypt free trên aaPanel

Chủ nhật - 15/10/2023 11:27 100 0
Sửa lỗi Invalid version. The only valid version for X509Req is 0. khi renew SS Let's Encrypt free trên aaPanel
Lỗi renew Let's Encrypt free trên aaPanel

Mở file /www/server/panel/class/acme_v2.py
Đổi giá trị của dòng X509Req.set_version(2) thành X509Req.set_version(0)
Sau đó restart aapanel





Restart lại Panel

Tổng số điểm của bài viết là: 0 trong 0 đánh giá

Click để đánh giá bài viết
Bạn đã không sử dụng Site, Bấm vào đây để duy trì trạng thái đăng nhập. Thời gian chờ: 60 giây